Understøttelse af IOS 9 stopper snart

Pokemon go på i iphone

Alle iPhone bruger der ikke har opdateret til IOS 10, skal gøre det inden d. 12. november hvis de vil fortsætte med at spille Pokemon Go.

Niantic har meldt ud på twitter at de, fra denne dato, ikke længere vil understøtte den gamle version af IOS, der udkom i 2015.

Beslutningen begrundes med at Niantic fremover vil kunne afsætte flere midler til at undertøtte nyere versioner i stedet.

Hvis du ikke ved hvilken version du bruger så gå ind i Indstillinger – Generelt – Om hvor versionsnummeret vil stå. Alle de enheder der, i dag, kan køre Pokemon Go, vil kunne opdateres fra IOS 9.

Indlæg oprettet 103

Relaterede indlæg

Gå i gang med at taste din søgning herover og tryk enter for at søge. Tryk ESC for at annullere.

Tilbage til toppen